DJI - Authorized Dealer in Canada
Cart 0

Intelligent Flight Modes for the Phantom 3 series and Inspire 1.

Intelligent Flight Modes Intelligent flight modes for the Phantom 3 series and Inspire 1 

Simply visit your product’s download page at DJI.com, download and install the latest firmware, and update the DJI GO app to the latest version. With this firmware update, the Phantom 3 Advanced will also be upgraded to support 2.7K (2704x1520p30) video recording.

 

Follow Me (Phantom 3 series only)

Have your Phantom 3 follow you on your adventures to see yourself in a whole new light.

Course Lock

Fly along a set path, regardless of where the Phantom’s noise is pointing with Course Lock. Perfect for those complicated tracking shots.

Waypoints

Record a flight path, then tell your Phantom 3 or Inspire 1 to repeat it while you control the camera and orientation. Save your favorite missions, customize your speed, and more.

Home Lock

Customize your flight controls to be relative to you at all times. Flick a switch, and forward/backward and left/right flight will be set in relation to the Home Point.

Point of Interest

Send your Phantom 3 or Inspire 1 circling around an object or person for shots that only experts could achieve before.

 

Appendix

New Feature

Phantom 3 Advanced 2.7K (2704x1520p30) video recording support with firmware update New Intelligent Flight Functions

Follow me (Phantom 3 series only)

 Course lock

 Waypoints

 Home lock

 Point of Interest Required

Operating Systems

iOS 8.0 or later Android 4.1.2 or later Recommended Devices  iOS: iPhone 5s, iPhone 6, iPhone 6 Plus, iPad Air, iPad Air Wi-Fi + Cellular, iPad mini 2, iPad mini 2 Wi-Fi + Cellular, iPad Air 2, iPad Air 2 Wi-Fi + Cellular, iPad mini 3 , iPad mini 3 Wi-Fi + Cellular, this APP has optimized on account of iPhone 5s, iPhone6, iPhone 6 Plus.

 Android: Samsung S5, Note 3, Sony Xperia Z3 , Google Nexus 7 II, Google Nexus 9, Mi 3, Nubia Z7 mini, Huawei P8 Max.

*This list will be updating continuously.

Aircraft Firmware requirements

 Phantom 3 Professional/Advanced: V 1.4.0010 or above  Phantom 3 Standard: V 1.1.0030 or above  Inspire 1: V 1.4.0.10 or above

Others

Only available when sufficient GPS signal is available



Older Post